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In this tutorial, vou will learn how to:

m Create simple geometry.

m Use the Twist, Taper, and FFD modifiers to alter geometry.



Creating the Tower

In this lesson, you will create the basic geometry of the model, then use 3ds
Max Design modifiers to give the object a distinctive shape.

Create the tower object:

1

Choose File = Open to open butlding 1 - starl.muix.

A daylight system has already been set up, so yvou can start building your
model right away.

‘:% | J On the Create panel, click the Geometry button, then

in the Object Type rollout, cdick Box.

In the Perspective view, click and drag diagonally at the center of the
ground object to set the width and depth of the box. Release the mouse
button and drag upwards to set the height. Click a final time to complete
the box.

Do not worry about dragging the box to an exact width, depth, or height.
You will set these parameters in the next step.



-
4 2 | On the Modify panel = Parameters rollout, set the parameters

of the box as follows:

Length=70 m
Width=F0 m
Height=300 m
Length Segs=7F



B Width Segs=7
B Height Segs=50

|- Parameters |

Length:[70.0m 2]
Widh [T00m 2|
Height:[300.0m 2]
Length Sege[7 2|
W’u:thﬁﬂgs;l?—ﬂ
Height Segs:[B0 2]
¥ Genesate Mapping Coords.
[ Realworld Map Size

The segments are necessary to define the tower floor and window
grid.

NOTE Mormally, a building 300 meters in height would be divided inta 100
height segments to create floors of three meters each, but in this tutorial the
value is halved to make for easier polygon selection.

On the Name And Color rollout, change the name of the object to
Building 1 - Glazing.

[Buiding 1 - Glazing |_

This name change is appropriate, since you will later be applying a glazing
material to this object.

From the Modifier List > Object-Space Modifiers section, choose Taper.

On the Parameters rollout > Taper group, set Amount to -0.45 and Curve
to 0.9

The negative taper amount tapers the building inwards at the top. The
negative taper curve pulls the sides of the building in as shown in the
next illustration.

MNext, you want to give the tower a twist.

& From the Modifier List > Object-Space Modifiers section, choose Twist.
% On the Parameters rollout > Twist group, set Angle to S0 and Bias to 45.



Twisk:

ﬂ 12 In the 5S¢t FFD Dimensions dja]ng, set the parame’tersast’nll.uws o set the
Biﬁt:l 1Eﬁ H number of control points for the lattice used to deform the structure:
W Length=2
W Width=2

The 90-degree twist creates a quarter turn of the building. The bias of 45
causes the twist to start part-way up the side of the building, rather than m Height=7
immediately at its base.

Set FFD Dimensions LI

Set Number of Paints ———
et [T |

13  Inthe Modifier stack, expand the FFD {Box) modifier and choose Control
Foints.

This lets you select and manipulate the lattice control points you defined
in the previous step.

| Modiier List -

& B FFD(box) 24247
-~ Conliol Ponts

14 In the Front view, create the serpent effect by holding Cirl and selecting
the top and fourth row of control points.

10 To give the building a serpent-like quality, from the Modifier List, choose
FFD} {Box). FFD modifiers surround the selected geometry with an ‘%’
adjustable lattice box. 15 Enable the Move tool and drag right slightly, as shown in the

_ next illustration.
11 Omn the FFD Parameters rollout = Dimensions group, click Set Number Of

Points.



16 Exit the FFD Control Point sub-object level by clicking the main modifier
entry: FFD (Box) 2x2x7 in the Modifier stack.

Now you are ready to create the mullions.

Adding the Mullions

You will start by cloning the object you created in the previous lesson. You
will then take the clone, which retains twist, taper, and FFD modifiers, and
use polygon editing techniques to create the structure’s mullions.

Create the mullions for the building:

1 Continue working on the your scene from the previous lesson, or choose
File > Open to open building 1 - glazing.max.

2 Select the glazing object (the tower) and from the menu bar choose Edit
> Clone. In the Clone Options dialog > Object group choose Reference
and change the name of the object to Building 1 - Mullions and click OK.

Clone Dptions ﬂ.ﬂ
- Object——— - Controller——

Object
" Copy ® Cony
" Instance  Instance
® Releence
Marme:
Building 1 - Mulliong
ok | Cancel

As a reference, the newly created mullions object behaves in a specific
way. Any subsequent edits to the mullions object will not affect the
glazing object. However, if you modify the glazing object, the mullions
object will be affected. This way, any changes to the modifiers that affect
the tower structure, which were created in the glazing object, can be
carried forward to the mullions. But any polygon edits intended to affect
the mullions only, will not affect geometry in the glazing object.

If the mullions object was cloned as a copy instead of a reference, it would
be completely independent of the original.

If the mullions object was cloned as an instance, it would be completely
dependent on the original, and vice versa: any subsequent edits made to

either object would affect the other.

With the Buiding I - Mullions object selected, right-click the viewport, and
from the quad menu, choose Isolate Selection.



Isplation mode ensures vou are working on the correct object.

You now want to take the polygons that form the window grid and
modify them to take on the characteristics of mullions. You will do so
using the Edit Poly modifier.

From the Modifier List, choose Edit Paly.

| Modiier List |

B FFD[box) 2x2x?
B Twist
B Taper

Motice how a grey bar is inserted between the newly added Edit Poly
modifier and all other modifiers. The bar indicates that all modifiers

above the bar affect the reference object only and will not affect the
original object. This way, you can keep on modifying the mullions object
without affecting the glazing object.

Mext, you will remove some unneeded polygons.

Q| &

- Activate the Perspective viewport. Zoom, orbit,
and pan until the roof of the tower is clearly visible, and then on the
Selection rollout, click the Polygon button.

7 % Select the middle polygon on the roof. On the Selection rollout,
click Grow repeatedly until you have selected the entire roof. Press Delete
to remove all the selected polygons.



10
11

Repeat the previous two steps to remove the polygons that make up the
bottom of the building.

You will now create insets out of the remaining polygons, which you will
use as the window mullions.

Press Shift+Z repeatedly to undo the viewport changes, and can now see
the entire building in the Perspective viewport, again.

Press Ctrl+Ato select all the polygons in the building.

On the Edit Polygons rollout, click the settings button next to the Inset
button (just to the right).

12

13
14

15

Insen Vertex |
Extrude |  Outine |01
Bevel O Inset M

On the Inset Polygons dialog = Inset Type group, choose By Polygon and
st [mset Amount to 0.3 m. Click Ok

The By Polvgon option applies the inset poly edit to each polygon in the
selection.

InsetPolygons N 1
Inset Type Inzet Amount
G rﬂn‘r.
*'Hrl':hm 2
Apply | ok | Cancel |

Press Delete to remove the selected polygons and keep their insets.

On the Selection rollout, click the Polygon button to exit polygon
selection mode.

In any viewport, zoom in to the mullions you just created.

The mullions appear as thin, two-dimensional faces. You need to give
them some thickness.



16 From the Modifier List > Object-Space Modifiers section, choose Shell. You are now ready to create the structure’s metallic shell.
On the Parameters rollout, set Outer Amount to 0.3.

Creating the Metallic Shell

4 -
Inner Amount: lom;; ..'J In this lesson, you will create another reference object and apply additional

Outer Amount: I'U'r il polygon editing techniques that will cloak the building in a metallic shell.
Create a metallic shell for the building:

17 In the Warning: Isolated Selection dialog, click Exit Isolation Mode to 1 Continue working on your scene from the previous lesson or choose File
view the glazing and mullion objects together. > Open to open building 1 - mullions_max.



You will start by temporarily deactivating the modifiers on the glazing
object, so you can work with the polygons of the shell object more easily.

2 B I Press H and use the dialog to select the Building T - Glazing object.
On the Modify Panel, in the Modifier stack, click the light-bulb icons to
the left of each modifier to turn off the effect of these modifiers.

Modifier List ~|

41
Box

3 From the menu bar, choose Edit > Clone. In the Clone Options dialog >
Object group, choose Reference and change the name of the object to
Building 1 - Metallic Shell.

Clone Options -IL!’
t———— - Controller——

~ Object

¢ Copy ® Cogy

" Instance " Instance
Name:

[Buikdng 1 - Metalic Shell

ok | Cancel

4 With the shell object selected, right-click the active viewport and from
the quad menu, choose Isolate Selection.

5 From the Modifier List, choose Edit Poly.

12

13

‘ J ' Right-click the Perspective viewport if it is not

already active. Zoom, orbit, and pan until the bottom of the building is
clearly visible.

J On the Selection rollout, click the Polygon button to turn it on.

% Select the middle polygon on the bottom of the building. On the

Selection rollout, click Grow repeatedly until you have the entire bottom
selected. Press Delete to remove the polygons.

You now need to remove additional polygons to create the window
pattern on the building exterior.

Press Shift+Z repeatedly to undo viewport changes until you can see the
entire building again.

In the Perspective view, click Front on the ViewCube.

NOTE If the ViewCube is not visible in your viewports, from the main menu
choose Views = Viewport Configuration > ViewCube tab > Display Options
group = Show The ViewCube.

Press Alt+W to maximize the viewport.

Q Tum on Select Objects. Ctri+click+drag to select a 5x15 grid of

polygons in the upper partion of the model, leaving one row of polygons
unselected at each edge of the building.

This selects polygons on both the front and back faces of the model.

Alt+drag to select each corner polygon, as shown in the illustration. This
removes the selected polygons on the front and back faces of the model.



14 Ctrsclick+drag to select the remaining polygons, as shown in the next
illustration. Use the Alt+drag technique to remove polygons from the
cormers as needed.

15

1&

Press Delete to delete all of the selected polygons on the front and back
of the building.

Mext, vou will select the polygons on the side of the building, changing
the pattern slightly.

Click the Left face of the ViewCube and begin removing polygons
following a pattern of 5x7, 5x15, 5x15, and 5x8 as shown in the next
illustratiomn.
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18

Press Delete to delete the polygons, then activate the Perspective viewport.
Mext, vou will edit the building edges to give them a rounded look.

From the Selection rollout, choose the Edge sub-object level.
- Selechon T
g me

Hold down Ctrl and select four vertical polygon edges, one on each corner
of the building.

19

20

21

On the Selection rollout, click the Loop button. This selects all four edges
of the building in their entirety.

On the Edit Edges rollout, click the settings button next to the Chamfer
button (just to the right).

Insent Vertex ]
Remove |  Spit |
Extude (0] Wwed |0
Metla TatgeledI

On the Chamfer Edges dialog, set Chamfer Amount to 2.0m. This sets
the width of the bevel created by the chamfer operation. Set Segments
to 4, to divide the beveled region into four segments. The more segments
you set, the more rounded the edge. Click OK.

Chamfer Edges x|

Chamfer Amount  Segments:

Zom— &l [ &l T Open
Appy | 0K | Cancel |

Exit Edge selection mode by clicking the Edge sub-object level button
again.



24

From the Modifier List, add a Shell modifier and on the Farameters rollowt,
set Outer Amount to 2.0m.

This gives the metallic shell a thickness of two meters.
Now, let’s look at the building with the modifiers applied.

Exit [solation Mode.
Click Alt+W to view all four viewports again.

On the Modifier Stack, turn on the three modifiers you turned off earlier:
FFDy, Twist, and Taper.

[ Modiier List ~|

o E Edi Poly

= B FFD[box) 2x2x7
= B Twnst
B Taper

The modeling phase of the building is now complete. Next, you will add
materials to the building exterior.

Press M to open the Material Editor

Press H and on the Select From Scene dialog, highlight the Buiding 1 -
Glazing object, and then click OK.



=Tk
Select  Display 30 Omn the Select From 5cene dialog, select the Buiding 1 - Mullions object,
and then in the Material Editor, apply the material called Mullions.
Fnd; | Selection Set: B -
Display: | QD |4 | ¥ | L E[ @,) J oG s e 3 {‘.Ihn Ii;E' 5EdlE£t F]rr.ut'Jl!'Jj S-I:Eﬂ::r d'u:luﬂ[:jE.T"-.,.ji::E;-—t the Building 1 - Metallic Shelf
l TType [col [faces. | object and apply the material ca Metal.
=1 #5 Scene Root Root Nods [} 0
- Ground Geometry — 2 -
_ﬂ@ Compass01 Hedper —3 0
- [Q] payightot Group 0 32 ® Make sure the Perspective viewport is active, then click Render
B buiding 1 - Glazing . w— 2996 to check vour work.
D Buiding 1 - Mulions  Geometry = 33712 : _ o
.0 Buiding 1 - Metalic... G v -1 k288 Your scene should look something like this:

In the Material Editor, select the Glass material.

© Material Editor - Glass =101 x|

Materlal Navigabon  Options  Utdities

S FO S el EO O

29 2@ Click Assign Material To Selection to apply the Glass to the glazing
object.



33 Save your file and name it mybuilding 1 - final.max.

You can use this scene file as your starting point in the tutorial called
Meodeling Buildings Using Boolean Operations.



